Paquetes atrancados

Utilizando el comando apt, puede devolvernos mensajes de error haciendo referencia a paquete que parece quedan «atrancados».

Mensajes del estilo «Se encontraron errores al procesar: emacs24 E: Sub-process /usr/bin/dpkg returned an error code (1) E: No se pudieron procesar las dependencias de construcción ubuntu error emacs24» (en mi caso emacs24)

Para solucionarlo borramos del directorio var/lib/dpkg/info cualquier referencia al paquete, es decir:

sudo rm emacs24*

Luego hacemos un sudo apt remove emacs24* y con esto en principio debería volver todo a la normalidad.

Etiquetas:, ,

Añadir un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *